Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
  • Sam Chukwu
    Post count: 3

    Hello, and good day. I am experiencing a problem when I ran asdocx with a tab command. It temporarily brings out a blue screen and then closes STATA. It does not happen with the asdoc command, only with asdocx. I have updated asdocx, but it still happens.

    Dr. Attaullah Shah
    Post count: 106

    This is a rare occurrence. Seems your version of Stata has problem running the compiled Mata code. I have re-compiled the function and uploaded to the server. Please take the following steps and see if it can resolve the issue.

    1. First update asdocx


    2. restart and see whether the problem is resolved

    3. If not then please update Stata to version 15.1 (Since you have Stata 15, the update is free), and check whether it resolves the issue.

    4. If the issue is still not resolved, then run the following code and send its log to me.

    set trace on 
    log using "asdocx.smcl"
    sysuse auto, clear
    asdocx tab foreign rep78, replace
    log close
    set trace off

    It will generate a file with asdocx.smcl in the current directory, please send this file to me.

Viewing 2 posts - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.